April 27, 2017

z/VM 6.3, z/VM 6.2 and z/VM 5.4 are approaching end of service


Screenshot from https://www-01.ibm.com/software/support/lifecycleapp/PLCDetail.wss?q45=D799503N87101H83
Screenshot from https://www-01.ibm.com/software/support/lifecycleapp/PLCDetail.wss?q45=D799503N87101H83

Many Linux clients are running under z/VM as the hypervisor. This year three of the older versions are reaching end of service: z/VM 5.4 (12/2017), z/VM 6.2 (06/2017) and z/VM 6.3 (12/2017). As I know that many of you are still running one of those versions, it's time to move to z/VM 6.4 and/or talk to IBM with respect to extended service.
On the Linux-390 mailing list Bill Bitner thankfully offered his help if you've got any migration questions. So take him up on that offer! 

Also take a look at Bill's presentation "z/VM 6.4: Preparation & Use". It's quite useful to see what changed for the better.

(updated 9/12/2017)

1 comment:

  1. Thank you for your post. This is excellent information. It is amazing and wonderful to visit your site.
    ios app training in bangalore

    ReplyDelete